The Novel Approach for Design and Analysis of Lead Crowned Spur Gear Teeth

Sr. Josephine Mary A.
Computer Aided Design (CAD)
SRM University
Tamilnadu

Ramesh K.
Assistant Professor,
SRM University
Tamilnadu

Mohan R.
Tamilnadu

ABSTRACT
Gears have long been widely used in machines of all kinds, with increasing requirement in recent times for smaller and lighter designs. So the gears are essential to the global economy and are used in nearly all applications where power transfer is required, such as automobiles, industrial equipment, airplanes and marine vessels. It is necessary to improve the performance of gear drives for maximum strength and improved performance capabilities. In the present study, analysis of performance, contact and dynamic characteristics involute spur gears teeth with and without tooth modifications using FEM. Optimized gear model for minimum weight and size is directly taken for the study. The effect of contact ratio improvement arises out of parallel misalignment is investigated. Basic fatigue performance characteristics like surface contact stress, root bending stress and gear tooth deflection of standard, misaligned and circular crowned gears are carried out. The geometry of the tooth and the gear is obtained using mathematical formulations for real cases of manufacturing; the profile of the tooth is an involute one for the entire analysis. The major performance characteristics of an involute spur gear teeth including root bending strength, surface compressive strength and gear tooth deflection are considered for static analysis. Effect of misalignment and crowning is investigated on the dynamics of a gear drive. Effect of these parameters are studied by applying load at the pitch point and compared for uncrowned spur gear teeth and for the lead crowned spur gears. The results of three dimensional FEM analyses from ANSYS are presented. Tooth contact analysis and contact ellipse patterns are studied to investigate the crowning effects.

OBJECTIVES:
Gears have long been widely used in machines of all kinds, with increasing requirement in recent times for smaller and lighter designs. So the gears are essential to the global economy and are used in nearly all applications where power transfer is required, such as automobiles, industrial equipment, airplanes and marine vessels. It is necessary to improve the
performance of gear drives for maximum strength and improved performance capabilities. In this study, analysis of performance and contact characteristics of standard, misaligned and circular crowned spur gears are carried out using FEM through ANSYS. Objective of the research is

- To use face contact model for misalignment and tooth modifications and thereby to analyze contact characteristics of spur gears.
- To develop and model innovative crowning modifications
- To investigate the effect of misalignment in standard and crowned gears with reference to performance characteristics like surface contact stress, root bending stress, gear tooth deflection and vibration characteristics

THE GENERAL ASSUMPTIONS OF THE STUDY:

- The geometry of the tooth and the gear is obtained using mathematical formulations for real cases of manufacturing; the profile of the tooth is an involute one for the entire analysis.
- The geometrical of the gear includes rim geometry with a solid geometry and rim thickness to the tooth height is 1.25.
- In order to consider the effect of adjacent teeth, three tooth model was taken into account, which can also be used to analyze simultaneous contact of single and double pair teeth.
- The load is applied at the centre of the pinion as torque.
- The load applied at pitch point and it is full in magnitude.

The material is assumed to be isotropic and homogeneous

LITERATURE REVIEW

1. Ali Raad Hassan 2009 Contact Stress Analysis of Spur Gear Teeth Pair

Ali Raad Hassan (2009) carried out contact stress analysis between two spur gear teeth in different contact position during rotation. The result of FEM analysis was compared with the Hertz’s theoretical calculations. The point of contact was moving from the tip to the root of tooth according to angular motion.

2. Effect of Shaft Misalignment on The Stresses Distribution of Spur Gears

Dr. Hani Aziz Ameen

Hani Aziz Ameen (2010) investigated the effect of shaft misalignment on the stress distribution and studied the effects of misalignment angle on it. He varied the misalignment angle from 0o to 0.5o and calculated the stress distribution. The result showed stress and its concentration changed with misalignment angle and also the equivalent stress is direct proportional with the misalignment angle and from those generated stress the tooth fracture can be predicted.

3. Logarithmical Crowning for spur gears

Ellen Bergseth & Stefan Bjorklund

Ellen Bergseth & Stefan Bjorklund compared with traditional lead profile modifications for gears. The results show that the logarithmical profile responds differently to misalignments compared to the traditional lead profile modifications. The Logarithmical profile resulted in lower maximum contact pressure for small misalignment.

DETAILED DESIGN CALCULATIONS OF LEAD CROWNED SPUR GEAR TEETH

AREA OF WORK

Standard spur gear specification for a typical Automobile Industry application is chosen as an area of work with the following...

INPUT PARAMETERS

- Speed ratio, $i = 5$
- Pinion speed, $N_1 = 1260$ rpm
- Power, $P = 15$ kW
<table>
<thead>
<tr>
<th>DESCRIPTIONS</th>
<th>PINION</th>
<th>WHEEL</th>
<th></th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td>Material</td>
<td>40Ni2Cr1Mo28 (En24) High strength alloy steel</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Ultimate tensile strength , MPa</td>
<td>1500</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Yield strength , MPa</td>
<td>1300</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Modulus of elasticity , MPa</td>
<td>2.07 x 10^5</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Density , kg/m^3</td>
<td>7840</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Poisson’s ratio</td>
<td>0.25</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Pressure angle</td>
<td>20</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Module , mm</td>
<td>2</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Centre distance , mm</td>
<td>(d_1+d_2)/2</td>
<td>108</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Face width , mm</td>
<td>15 module</td>
<td>30</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Top land thickness , mm</td>
<td>0.4 module</td>
<td>0.8</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Addendum , mm</td>
<td>1 module</td>
<td>2</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Dedendum , mm</td>
<td>1.25 module</td>
<td>2.5</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Tooth height , mm</td>
<td>ha+hf</td>
<td>4.5</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Tooth thickness , mm</td>
<td>1.5708 module</td>
<td>3.1416</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Working depth , mm</td>
<td>2 ha</td>
<td>4</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Clearance , mm</td>
<td>ha–hf</td>
<td>0.5</td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

**FORCE COMPONENTS OF SPUR GEAR**

<table>
<thead>
<tr>
<th>FORCE COMPONENTS</th>
<th>FORMULA</th>
<th>CALCULATED ANSWER</th>
</tr>
</thead>
<tbody>
<tr>
<td>Tangential tooth load (W_T)</td>
<td>(P*C_S)/V</td>
<td>6313 N</td>
</tr>
<tr>
<td>Normal load (W_N)</td>
<td>W_T/COSα</td>
<td>6718.15 N</td>
</tr>
<tr>
<td>Radial load (W_R)</td>
<td>W_N*SINα</td>
<td>2297.74 N</td>
</tr>
</tbody>
</table>

**DEFLECTION OF SPUR GEAR**

By Castigliano’s Theorem,
The deflection for a cantilever beam is given by

\[
Y = \frac{\partial^2 u}{\partial F^2}
\]

\[
Y = (W_Tl^3/3EI) + (CW_Tl/AG)
\]

**CHECKING THE STRESSES OF SPUR GEAR TOOTH**

<table>
<thead>
<tr>
<th>STRESS EQUATIONS</th>
<th>CALCULATED ANSWER</th>
</tr>
</thead>
<tbody>
<tr>
<td>By Lewis equation for Tooth bending stress (\sigma_b= (W_Tl/ (b<em>m</em>Y))&lt;[\sigma_b])</td>
<td>(\sigma_b= 340.5) N/mm^2 &lt;[\sigma_b]=400 N/mm^2 The design is safe.</td>
</tr>
<tr>
<td>By Buckingham’s equation for Contact stress (\sigma_c= [(K<em>1.4)/(\sinα</em>C\alpha*(1/E_1 + 1/E_2))]^{1/2}&lt;[\sigma_c])</td>
<td>(\sigma_c= 1074.32) N/mm^2 &lt;[\sigma_c]= 1100 N/mm^2 The design is safe.</td>
</tr>
</tbody>
</table>
MODELING OF STANDARD SPUR GEAR BY PRO-E SOFTWARE PACKAGE

The following steps are used for modeling the spur gear by diametral pitch method in Pro/ENGINEER Wildfire [5] with the following parameters.

1. Make an extrude for the gear blank for any dimension.
2. Go to Tools → Parameters from the main menu. Create the input parameters and enter the values as shown in the image below using the add button.
3. Go to Tools → Relations from the main menu and enter the relations. Copy paste the gear formulas given above.
4. Create four circles for Outer dia, base dia, pitch dia and root dia using sketch and name them as shown below in the model tree. Give any dimension for now.
5. Relate the formulas(dimensions) to the respective sketches. (i.e Pitch_diameter parameter for Pitch_dia feature
Outer_diameter parameter for Outer_dia feature
Base_diameter parameter for Base_dia feature
Root_diameter parameter for Root_dia feature)
6. Just open the parameters’ windows. We can see some additional parameters. This is because of newly created parameters through formulas/ relations.
7. To create the involute curve, go to Insert → Model datum → Curve → From equation → Done. Then select PRT_CSYS_DEF coordinate. Then select “Cartesian”. This will open the text window. Now paste the following equation in the text window.
8. Generate a sketch for circular tooth thickness of 3.1416 mm at pitch diameter from the intersection point of involute curve and Pitch
9. To take a new point at the center of the circular tooth thickness curve, go to Insert → Model datum → Point → point. → click the newly created curve → enter 0.5 in the input area.
10. Now make a datum plane passing through the newly generated point and central axis. so that afterwards we can reflect or mirror the curve about datum plane.
11. Now use the two involute curves to produce the tooth profile. Trim all other
entities. Create an extrude for a single teeth upto the next face.
The models of pinion wheel and gear wheel are developed by following the above explained procedural steps in Pro/ENGINEER Wildfire [5].

PINION

GEARWHEEL

ASSEMBLY-VIEW

CIRCULAR CROWNED BY MEANS OF INCREASING RADIUS OF CURVATURE
Gear tooth failure is a major concern in all gear applications. Gear misalignment factors for failure on a greater proportion. A pair of teeth in action is generally subjected to two types of cyclic stresses. Bending stresses inducing bending fatigue and contact stress causing contact fatigue. Both these types of stresses may not attain their maximum values at the same point of contact. However, combined action of both of them is the reason of failure of gear tooth leading to fracture at the root of a tooth under bending fatigue and surface failure, like pitting or flaking due to contact fatigue.
The above mentioned types of failures can be minimized by careful analysis of the problem during the design stage and creating proper tooth surface with proper manufacturing methods. Crowning in gear tooth is found to reduce the gear misalignment, noise and stress fatigues like bending and surface.

<table>
<thead>
<tr>
<th>e (Fj) at different points (mm)</th>
<th>ρsym - [ρsym]^2 - Fj^2]^{1/2} (mm)</th>
</tr>
</thead>
<tbody>
<tr>
<td>e (7.5)</td>
<td>0.052</td>
</tr>
<tr>
<td>e (11.25)</td>
<td>0.118</td>
</tr>
<tr>
<td>e (15)</td>
<td>0.21</td>
</tr>
</tbody>
</table>
Gear tooth modification such as lead crowning are often recommended to compensate for misalignment. Lead Crowning is the process of thickening the tooth centre slightly more than the tooth edges and is usually described by a circular arc profile. The use of Crowning shifts the peak load from the tooth flank edges and therefore reduces the risk for high contact pressures at the edges.

**CROWNING CALCULATIONS**
Assuming Crowning magnitude as

Radius of curvature of symmetrical circular crowning ($\rho_{sym}$)

$$\rho_{sym} = \frac{(4C_C^2 + b^2)}{(8C_C)}$$

<table>
<thead>
<tr>
<th>$C_C$</th>
<th>$0.21$ mm</th>
</tr>
</thead>
</table>

Amount of crowning modification ($F_j$) (or) Crowning Magnitude ($C_C$)

$$e (F_j) = \rho_{sym} - \sqrt{(\rho_{sym})^2 - F_j^2}$$

**TOOTH CONTACT ANALYSIS**
When two curved bodies are brought into contact they initially contact at a single point or along a line. With the smallest application of load elastic deformation occurs and contact is made over a finite area. A method for determining the size of this region was first described by Heinrich Hertz in 1881. He assumed:

(a) The size of the contact area is small compared with the size of the curved bodies.

(b) Both contacting surfaces are smooth and frictionless.

(c) The gap, $h$ between the undeformed surfaces may be approximated by an expression of the form $h = Ax^2 + By^2$ (e.g. the contact between spheres, cylinders, and ellipsoids).

(d) The deformation is elastic and can be calculated by treating each body as an elastic half space2.

Two types of contacts are (i) Parallel Cylinder - Line Contact

(ii) Spheres - Circular Point Contact

All the gears are considered as the parallel cylinders which are subjected to line contact. From the calculated material parameters of pinion wheel and gear wheel, we have as follows.

Radius of Curvature for Pinion, $R_p = 6.1563$ mm

$D_p = 12.3126$ mm

Radius of Curvature for Gear, $R_g = 30.782$ mm

$D_g = 61.564$ mm

Length of contact ($2a = l$) = Face width ($b$) = 30 mm

**CONTACT STRESS – ELLIPTICAL CONTACT**
An elliptical contact area forms when two three-dimensional bodies, each described locally with orthogonal radii of curvature, come into contact. In addition, the orthogonal coordinate system of one body may be rotated relative to the other by an arbitrary angle $a$. Any radius may be positive (convex) or negative (concave) so long as all three relative radii are positive. To first order, $R_c$ represents an equivalent sphere in contact with a plane, while $R_a$ and $R_b$ represent an equivalent toroid in contact with a plane.

**FINITE ELEMENT MODEL OF LEAD CROWNED SPUR GEAR TO ANALYZE SURFACE-CONTACT STRESS AND ROOT-BENDING STRESS**
Contact stress, Tooth bending stress and Gear tooth deflection for standard as well as circular crowned spur gear are analyzed by using
Regarding load-apply point of view, the radial force component of any gear drive is generally negligible one. But the tangential load is considered as the uniformly distributed load (udl) at the line of contact. In case of any/circular crowned gears, the entire load is assumed to be located at the point contact. The type of element is taken as SOLID45 eight-noded hexahedral which is used for 3-D modeling of solid structures. The element is defined by eight nodes and each with three degrees of freedom at each node. The material is assumed to be isotropic and homogeneous. The calculated theoretical values are compared with the FEM results for study.

CONCLUSIONS
The values of equivalent stresses and its distribution is changed with changing the misalignment angle, where the stresses concentration is increased in the contact region and in the root of the tooth with increasing the misalignment angle, this is occurred in the side of subside the load and decreasing in the other side. Increasing the deformation of gear with increasing misalignment angle. Increasing the probability of fracturing the gear in the root with increasing the misalignment angle. Misalignment can’t be avoided in order to overcome the above problem crowning is the best method. Many of the manufacturing process (gear shaving, CNC shaping, hopping) are available. The contact stress, bending stress & deflection of the crowned gear with and without misalignment are same. So that misalignment is controlled in crowned gear. Contact stress of crowned gear is higher than the standard gear, by considering the very small area of contact region; it will be very natural to obtain high contact stress, which will be for very limited period of time. The results shows a high value of contact stress in the beginning of the contact, and then it starts to reduce until it reaches the location of single tooth contact, so that it will not affect the gear life. Instead of making the gear with tip relief, circular crowning will give the best result because

ROOT BENDING STRESS OF STANDARD SPUR GEAR

GEAR TOOTH DEFLECTION OF STANDARD SPUR
performance of crowned gear is analyzed and ensured. The weight of the circular crowning is less than the tip relief because crowning is done throughout the face width, in tip relief crowning only done in edge of the gear.

REFERENCES


